Purchase order and other document folder counts may be incorrect
Incident Report for Colladium
Resolved
We've removed the counts while we continue to look at the issue. You can still click on each folder and view forms.
Posted Feb 19, 2020 - 17:29 AEDT
Identified
We’ll be removing the counts while we look at the issue. You can still click on each folder and view forms. We realise the inconvenience of this and we’re really sorry. We hope to have a resolution shortly.
Posted Feb 19, 2020 - 10:19 AEDT
Investigating
The counts next to the folders in the document listings (purchase orders etc.) screens may not be correct. You should not rely on this number to see the number of documents under each folder. We recommend you check each folder individually to see if you have documents to action.

All purchase orders, despatch advices and invoices are being received and sent as normal.

Our team is investigating the issue so that your counts are correctly visible again.
Posted Feb 18, 2020 - 10:50 AEDT
This incident affected: Forms.