We're experiencing an issue with Certifications

Incident Report for Colladium

Resolved

EDI certifications are now working as expected. You can now generate and validate EDI messages.

If you were unable to generate or validate a message:
1. Hover over the three dots next to the task name you're trying to complete.
2. Select 'Start again from here'.
3. Continue from there.

And once again, we're really sorry for the inconvenience.
Posted Aug 26, 2025 - 12:56 AEST

Update

We're making a fix for this issue at 12:30 pm AEST. Certifications may be unavailable for a few minutes while we implement this fix.
Posted Aug 26, 2025 - 12:26 AEST

Identified

There's an issue with generating and validating EDI messages in Certifications. We've identified the cause of the issue and we're hoping to have this fixed this afternoon AEST.

We're sorry for the inconvenience.
Posted Aug 26, 2025 - 10:10 AEST
This incident affected: Certifications.