Issue adding charges or allowances on invoices
Incident Report for Colladium
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 20:14 AEDT
Monitoring
We've deployed a fix for this issue, so you should now be able to send invoices with charges and allowances. We'll keep an eye on it to make sure it's working as expected. Sorry to anyone who was impacted by this.
Posted Oct 06, 2021 - 16:52 AEDT
Identified
Some customers have reported an issue where the invoice page freezes when a charge or allowance is added. We've identified the issue and we're working on a fix for it. We'll provide an update on this page when the fix has been deployed.
Posted Oct 06, 2021 - 15:54 AEDT
This incident affected: Forms.