Freedom Australian suppliers are unable to create a despatch advice.
Incident Report for Colladium
Resolved
A fix was implemented for this issue last Friday and we're now confident the issue has been resolved. Once again, we're sorry for any inconvenience caused.
Posted Jan 15, 2024 - 08:29 AEDT
Update
We will release a fix for this at 4pm this afternoon. Sorry for the inconvenience caused.
Posted Jan 12, 2024 - 15:36 AEDT
Identified
We're aware of an issue for Freedom Australian suppliers, who cannot create a despatch advice. A blank page is displayed after clicking the Ship button. We're identified the issue and are working on resolving it.
Posted Jan 12, 2024 - 12:09 AEDT
This incident affected: Forms.