We're experiencing an issue with Colladium

Incident Report for Colladium

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 10:39 AEDT

Identified

We've identified the cause of the issue and put a fix on it. We're sorry for the inconvenience.
Posted Mar 02, 2026 - 09:26 AEDT

Investigating

We've received reports from users seeing an error page and not being able to action things on Colladium. We're looking into this as top priority.
Posted Mar 02, 2026 - 09:03 AEDT
This incident affected: Colladium, Forms, Single Touch Payroll (STP), Conversations, Notifications, Product catalogue, and Certifications.